Technique Courses Photos & Vidéos Parc Fermé
Casques RRS piece auto discount pilote-de-course.com
Votre pub sur ce site à partir de 15 € par mois
Accueil
  Sybèle C5: tempête de cerveau :)  recommander ce message
Auteur :Hors Ligne cyrilsv (---.rev.numericable.fr)
Date :   12-01-14 15:33
+1
-1
0
Bonjour à tous,

Je suis en train de finaliser le montage de ma 106 F2000/13.

Je me suis vu offrir une Sybele Challenger 5, et j'ai effectué le montage en suivant SCUPULEUSEMENT la notice de montage.

- Un gros câble va du - batterie au bloc moteur
- Les masses sont bien dissociées, aux distances minimum prévues les unes des autres.


Malheureusement, elle ne veux pas démarrer avec la cartographie de démarrage.
Cette dernière a bien été configurée, a savoir:
- Nombre de dents du volant moteur ok (60-2)--> vérifié, comptées
- Angle retard pmh: 114 degrés --> vérifié, mesuré
- Type de capteur pmh: inductif ( origine)
- Temps de charge bobine correspondant au modèle bien renseigné

Ensuite, la calibration du papillon s'est fait nickel.

J'ai bien mis à jour la carto dans le boitier, je communique bien avec le boitier.
Lorsque je tente de démarrer, je vois bien les tours/min ( environ 230/250)
Elle sent l'essence, ( j'en ai mis 20 litres dans le réservoir, pour ceux qui poseraient la question lol)
La pompe se met bien en route à la mise sous contact, aucune erreur au diagnostic.

- TOUT le câblage a été vérifié, pin par pin: aucune erreur ou valeur erronée, la continuité des capteurs a été effectuée: ras
- Il me semble ne pas avoir d'allumage, voici la méthode que j'ai utilisé pour tester la bobine origine type bbc22 :
- démontage de la bobine et des bougies
- toutes les bougies enfichées dans la bobine, reliées entre-elle par la masse, cette dernière branchée sur le bloc moteur
- Les 2 bobines gémostatiques reliées a la masse également -> résultat pas d'étincelles. ( test effectué avec 4 bobines différentes et 2 jeux de bougies différents)

J'ai également vérifié avec une lampe 12v entre le +APC et les 2 voies l'une après l'autre sur la prise 4 voies de la bobine ( pin 3 +APC, pin1 voie1, et pin2 voie2) -> léger rougeoiement du filament. Ce test a été effectué avec 2 modules d'allumages MTR04 différents ( qui fonctionnent sur une autre auto)

J'ai également testé 2 autres capteurs PMH, rien ne change.

J'ai contacté Skynam, le technicien ma dit de tester les entrées du modules d'allumage avec une led afin de vérifier le fonctionnement de la C5, c'est le seul test que je n'ai pas fait . ( la doc disant ne pas brancher la sybele sans module ), mais j'ai un doute car je vois le léger rougeoiement clignotant sur la lampe 12v au niveau de la prise...

Pour le moment, à part le boitier ou la carto je ne vois pas ce qui peut empêcher le démarrage.

Avez vous une idée, une piste?
Heuu, pas la peine de me dire que la sybele c'est de la mer..., ça ne fera pas avancer le schmimblick ;)

Sportivement, Cyrille

http://www.jaipalatrouille.com


-

  Re: Sybèle C5: tempête de cerveau :)
Auteur :Hors Ligne bambi69 (---.fbx.proxad.net)
Date :   12-01-14 20:10
+1
-1
0
As tu bien identifié tous les capteurs?
Configurer la bobine. Temps de charge, ...

  Re: Sybèle C5: tempête de cerveau :)
Auteur :Hors Ligne cyrilsv (---.rev.numericable.fr)
Date :   12-01-14 20:28
+1
-1
0
Oui, j'ai bien mis les temps de charges qui correspondent à la bobine... tous mes capteurs sont bon...
- pmh ( 3 essayés ) ->ok
- Temp moteur -> ok
- Temp et pression air ->ok
- Position papillon ->ok

  Re: Sybèle C5: tempête de cerveau :)
Auteur :Hors Ligne bambi69 (---.velfor.com)
Date :   13-01-14 17:10
+1
-1
0
j'avais eu le même probleme ...

certe ca affiche le regime moteur (lorsque le démarreur tourne)
ca affiche la t° admission, la pression atmo, la position du papillon...
mais le moteur ne démarrais pas.

la sybele est compatible avec plusieurs capteurs... mais ils délivrent a peu près tous les mêmes valeurs.

il a bien fallut que j'identifie tous les capteurs. du style capteur pmh : 9950125756

si tu ne l'a pas fait, ca marchera pas .


je sais que les ref des capteurs compatible sont dans la base de données du logiciel. je ne me rappel plus comment j'avais fait pour les enregistrer dans la gestion.

je regarderai ce soir si je retrouve la procédure.


autrement,

vérifie que tu ai bien le + Volt au niveau de l'alimentation de la bobine. et vérifie si tu a des étincelles aux bougies.

si tu n'a pas d'étincelles, soit le boitier ne commande pas la bobine, soit la bobine est défectueuse, soit le modules est défectueux.

  Re: Sybèle C5: tempête de cerveau :)
Auteur :Hors Ligne cyrilsv (---.rev.numericable.fr)
Date :   13-01-14 19:20
+1
-1
0
Salut Bambi69,

A aucun endroit on peut "identifier" le capteur pmh dans le logiciel...

Pour l'allumage, je dois verifier avec une led sur les 2 voies sur la bobine et en entrée de module d'allumage.

Je n'ai pas d'etincelle c'est sur et certain, et j'ai bien le +APC en voie3 de la prise bobine...

Merci à toi ;)

  Re: Sybèle C5: tempête de cerveau :)
Auteur :Hors Ligne steph81 (---.30.17.109.rev.sfr.net)
Date :   13-01-14 21:07
+1
-1
0
salut
plusieur chose a verifier
+apc en voie 3 mais pour une bobine avec connecteur noir
autrement en voie 4 pour une bobine a connecteur blanc
au niveau du module a tu bien verifier que les pilotes des bobine sont en voie 1 et 6 et quelle resorte en 2 et 7 et que la masse soit en 4 au niveau du module sur la broche 7 voie
si le pmh ne donne rien tu n aurai pas d injection
est ce que t est bougies sont humide?
steph

  Re: Sybèle C5: tempête de cerveau :)
Auteur :Hors Ligne cyrilsv (37.161.129.---)
Date :   18-01-14 21:31
+1
-1
0
Salut a tous.

Une excellente nouvelle, l'auto démarre

Donc le souci venait de l'alimentation en +apc qui était branchée en pin 3 (conformément a la RTA) au lieu du pin 4. Mes differentes bobines sont noires avec connecteur gris... (206/307...). Merci a tous pour votre aide, conseils et mails privés.

Sportivement Cyrille.

http://www.youtube.com/watch?v=LKyxIh99JSk

  Re: Sybèle C5: tempête de cerveau :)
Auteur :Hors Ligne 07bastien (---.axione.abo.bbox.fr)
Date :   18-01-14 22:57
+1
-1
0
sympa le siège baquet en bleu il claque sinon content pour toi qu'elle tourne

  Re: Sybèle C5: tempête de cerveau :)
Auteur :Hors Ligne Team VR racing (---.204.154.77.rev.sfr.net)
Date :   02-09-17 09:15
+1
-1
0
Bonjour Cyrilsv

Je suis en train de faire un faisceau sur une 106 16 s avec une gestion sybele c5 pas simple !

Pourrais tu me dire comment tu a câbler l'admission entre le capteur de position de papillon, sonde de température d'air

Merci bonne journée

  Re: Sybèle C5: tempête de cerveau :)
Auteur :Hors Ligne Team VR racing (---.204.154.77.rev.sfr.net)
Date :   02-09-17 09:15
+1
-1
0
Bonjour Cyrilsv

Je suis en train de faire un faisceau sur une 106 16 s avec une gestion sybele c5 pas simple !

Pourrais tu me dire comment tu a câbler l'admission entre le capteur de position de papillon, sonde de température d'air

Merci bonne journée

 
 
 Poster un Message
 
 
Pour pouvoir déposer un message sur ce forum, vous devez être membre
et avoir pris connaissance de la charte d'utilisation des forums.
Pseudo :  
Mot de passe :

S'inscrire | Mot de passe oublié ]
 
 

 

V4.793    |   rallye-forez.com © 1999-2017   |   Signaler une erreur   |   Publicité   |